Tag Archives: compatible

How to manually install a Gnome Shell extension

This is a must-know for those who love some old extensions that are no longer compatible with their new upgrade of gnome shell, since many extensions are already compatible with the new versions of the gnome-shell, but all what differs … Continue reading

Posted in Uncategorized | Tagged , , , , , | 6 Comments